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Welcome

Welcome to PageKeeper, and thank you for using our software! 
The following documentation has been provided to help you learn 
about PageKeeper.

This User�s Manual

This manual introduces you to the basics of using PageKeeper. It 
includes an introduction, installation and setup instructions, exercises 
for getting started, task-oriented instructions, and technical information. 

PageKeeper Online Help

PageKeeper�s online help contains information on features, settings, and 
procedures. The online help conforms to Windows online help 
conventions and has been designed for quick and easy information 
retrieval. Please see page 9 for information on using the online help.

PageKeeper Readme File

The PageKeeper Readme file contains last-minute information about the 
software. Please read it before using PageKeeper. To open the file, click 
Start  in the Windows taskbar and choose Programs�Caere 
Applications�PageKeeper Readme  after PageKeeper has been installed.
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Using This Manual
This manual is written with the assumption that you know how to work 
in the Windows environment. Please refer to your Windows 
documentation if you have questions about how to use dialog boxes, 
menu commands, scroll bars, drag and drop functionality, shortcut 
menus, and so on.

The following conventions are used in this manual.

Convention Purpose

Italicized text � Emphasizes menu commands, 
dialog box options, and 
labeled buttons 

For example: 

�Choose Open...  in the File 
menu.�

� Emphasizes new terms the 
first time they are used

� Emphasizes important words 
in a sentence

Note symbol Introduces a tip or an item of 
note

Warning symbol Introduces important 
information 
vi 



Chapter 1

Introduction to
PageKeeper

PageKeeper helps you organize documents in your computer. You can 
get paper documents off your desk by scanning them into PageKeeper. 
You can also keep track of other computer documents by adding them 
to PageKeeper�s folder system.

Once you have added documents to PageKeeper, you can organize them 
into folders, arrange related documents into groups, preview and copy 
the contents of documents, make annotations on documents, open 
documents in their own and other applications, and find documents 
whenever you need them.

Please continue reading this chapter for information on these topics:

� PageKeeper Features

� PageKeeper User Interface

� Getting Online Help

� Getting Product Support
 1



PageKeeper Features
PageKeeper Features
Use PageKeeper as the central access point to the documents you use on 
a regular basis. This section provides an overview of PageKeeper�s 
major features:

� Scan Paper Documents

You can scan paper documents to get them off your desk and 
organize their electronic images in PageKeeper. See page 38 for 
more information.

� Add Other Computer Documents 

You can add other computer documents, such as word-
processing documents and Web pages, to PageKeeper�s folder 
system. See page 40 for more information.

� Organize Documents into Folders and �Clipped Groups�

You can create your own system of folders in which to arrange 
your documents. You can also �clip� documents together to 
associate them in groups. See page 43 for more information.

� Thumbnail Representations

PageKeeper displays thumbnail sketches of documents so you 
can identify them easier as you browse through folders. See page 
37 for more information.

� Preview Documents

You can open documents in PageKeeper View instead of opening 
them in their own source applications. PageKeeper View displays 
the content of documents and any annotations that you make. 
See page 48 for more information.

� Get Editable Text from Images

PageKeeper can perform optical character recognition (OCR) at 
the time you scan pages or add image files to it. This allows you 
to find images based on their textual content and open or copy an 
image�s textual content into text-based applications. See page 65 
for more information.

� Annotate Documents

You can highlight areas, add text annotations, and draw lines and 
free-hand scribbles on documents in PageKeeper View. See page 
50 for more information.

� Find Documents

You can search for documents based on their names, textual 
content, and text annotations. See page 57 for more information.
2 Chapter 1



PageKeeper Features
� Open Documents for Editing

You can open documents in their own source applications 
whenever you want to edit them. See page 53 for more 
information.

You can also open documents in other applications. See page 54 
for more information.

� Print, Mail, and Fax Documents 

You can print, mail, and fax documents directly from 
PageKeeper. See page 55 for more information.

More Features with PageKeeper Pro 
Many more advanced features are available with PageKeeper Pro® � 
Caere's top-of-the-line document management software. Please see page 
16 for a list of major features.

For more information on PageKeeper Pro, you can also go to Caere's 
World Wide Web page located at http://www.caere.com/pagekeeper.

If You Own a Previous Version of PageKeeper 
PageKeeper Standard 3.0 is part of a new generation of PageKeeper 
products. However, it is not intended to be an upgrade product for 
previous versions (1.0 � 2.1) of PageKeeper. 

If you want to upgrade from a previous version, please upgrade to 
PageKeeper Pro 3.0. See �PageKeeper Pro Features� on page 16 for more 
information.
Introduction to PageKeeper  3



PageKeeper User Interface
PageKeeper User Interface
These are the main parts of the PageKeeper user interface:

� PageKeeper Desktop

� PageKeeper View

� PageKeeper Find

� PK Scan Button

PageKeeper Desktop
The PageKeeper desktop displays all of the folders and documents it 
contains. The top-level folder is called My Folders. 

Please see �Organizing Documents� on page 43 for more information on 
organizing documents and folders on the PageKeeper desktop.

This area 
displays 
PageKeeper�s 
entire folder 
structure.

This area 
displays the 
contents of 
the currently 
open folder. 

Application 
toolbar 

My Folders is 
the top-level 
folder; it cannot 
be deleted. 

Standard toolbar 
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PageKeeper User Interface
Standard Toolbar

The Standard toolbar appears on the PageKeeper desktop. It contains 
buttons for performing various tasks.

Application Toolbar

The Application toolbar appears on the PageKeeper desktop and in 
PageKeeper View. It contains buttons for printing, faxing, mailing, and 
opening your documents. 

Please see �Viewing Documents� on page 48, �Opening Documents in 
Other Applications� on page 54, and �Printing, Faxing, and Mailing 
Documents� on page 55 for more information.

Go to a 
Different Folder

Up One 
Level

New 
Folder

New Document 
from Scanner

New Document 
from Disk

Help

New Document 
from Web

Details

List

Small 
Icons

Large 
Icons

Thumbnails

Cut

Copy

Paste

Clip 
Documents
Together

Unclip 
Documents

Remove 
from

Folder

PageKeeper 
Find

Options

Properties

Opens documents in a selected 
application.

Opens documents in 
PageKeeper View

Prints 
documents 

Sends documents 
to a fax recipient

Sends documents 
to a mail recipient
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PageKeeper User Interface
Options Dialog Box

The Options dialog box contains settings you can select for PageKeeper 
operations. To open the Options dialog box, click the Options button in 
the Standard toolbar or choose Options... in the Tools menu. 

Please see �Selecting PageKeeper Settings� on page 34 for more 
information. 

Click each tab to 
view and select 
different settings.
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PageKeeper User Interface
PageKeeper View
PageKeeper View allows you to view the contents of documents without 
having to open their source applications. You cannot edit documents in 
PageKeeper View, but you can annotate them with text notes, 
highlights, lines, and freehand drawings. You can also copy the content 
of documents to the Clipboard and open documents in other 
applications. 

Please see �Viewing Documents� on page 48 for more information.

Annotation Toolbar

The Annotation toolbar appears in PageKeeper View. It contains 
buttons for selecting items and making annotations on documents. 

Annotations do not affect the source document; they are only visible in 
PageKeeper View. Please see �Annotating Documents� on page 50 for 
more information.

This area 
displays the 
content of the 
current 
document.

Thumbnails represent 
each document in a 
clipped group. Click 
the thumbnail of the 
document you want 
to display.

Annotation 
toolbar 

Select Annotation

Select 
Content

Highlight

Line

Scribble

Text Annotation
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PageKeeper User Interface
PageKeeper Find
The PageKeeper Find feature allows you to search for documents based 
on their names, textual content, and text annotations. 

Please see �Finding Documents� on page 57 for more information.

PK Scan Button

The PK Scan button is one way that you can scan paper documents into 
PageKeeper. When you open it, the PK Scan button sits on your 
Windows desktop. 

Please see page 39 for more information on scanning with the PK Scan 
button.

Select the PageKeeper 
folder in which you 
want to search.

Enter text here to 
search for 
document names.

Enter text here to search 
for textual content and 
text annotations.

Search results 
appear here.

Click here to select 
options before scanning.

Click here to 
start scanning.
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Getting Online Help
Getting Online Help 
In addition to using this manual, you can use PageKeeper�s online help 
to learn about features, settings, and procedures. Online help is 
available after you install PageKeeper.

PageKeeper�s online help follows the conventions of Windows online 
help. Choose How to Use Help... in PageKeeper�s Help menu to get 
information on using Windows online help.

Help Menu
One way to open the PageKeeper online help is to choose commands in 
the Help menu.

The Help menu commands will vary depending on if you are in the 
PageKeeper desktop, PageKeeper View, or PageKeeper Find. 

Context-Sensitive Help
You can get on-the-spot information about a particular PageKeeper 
command, toolbar button, or dialog box option in the following ways.

� Click the Help button in the Standard toolbar and then click any 
toolbar button, menu command, or area of the PageKeeper 
desktop to display a help topic explaining that item.

� Click the question-mark button in the upper-right corner of a 
dialog box and then click an item in the dialog box to get a pop-
up explanation for that item. 

PageKeeper Help is the first 
command in the Help 
menu. Use it to get contents 
and index listings for all 
online help topics. 
Introduction to PageKeeper  9



Getting Product Support
Getting Product Support
For the fastest and easiest way to get help, please look for solutions in 
this manual or in the online help. See page 60 for troubleshooting tips.

If you need additional help, please use the following resources:

� Caere�s World Wide Web site

Go to Caere�s World Wide Web site for common questions and 
answers, updates, patches, troubleshooting procedures, and 
product information. 

� PageKeeper Readme file

Read the PageKeeper Readme  file for last-minute information about 
the software. This is available after installing PageKeeper. To 
open the file, click Start  in the Windows taskbar and choose 
Programs�Caere Applications�PageKeeper Readme .

� Caere Product Support document

Read the Caere Product Support  document to get a list of support 
phone numbers, including ones for international product 
support. This document has been provided to you either as a 
paper document in your product package or as an electronic 
document in PDF format. To open the electronic version of the 
document, click Start  in the Windows taskbar and choose 
Programs�Caere Applications�Technical Support . 

You must have Adobe Acrobat Reader 3.01 installed if you want to 
read the electronic version of the Caere Product Support  document. 
For instructions on installing this free software, check the CD-ROM 
on which PageKeeper was provided.

Caere�s Web address: http://www.caere.com
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Chapter 2

Installation and Setup

This chapter provides information on installing PageKeeper and setting 
up your scanner with it. 

You might have already installed PageKeeper if you installed software 
from a CD-ROM provided with your scanner. In this case, see �Starting 
PageKeeper� on page 15.

Please continue reading this chapter for information on these topics:

� Minimum System Requirements

� Installing PageKeeper

� Setting Up Your Scanner with PageKeeper

� Starting PageKeeper

� PageKeeper Pro Features
 11



Minimum System Requirements
Minimum System Requirements
To install and run PageKeeper, you need the following setup at 
minimum:

� Computer with a 486 processor

� Microsoft Windows 95 or Windows NT 4.0

� Total system memory of 8MB RAM for Windows 95 and 16MB 
RAM for Windows NT 4.0

� 30MB of free hard disk space for program files and 10MB for 
temporary files during installation

� SVGA or VGA monitor 

� Windows-compatible pointing device

� A compatible scanner to scan documents

Performance and speed will be enhanced if your system exceeds these 
minimum requirements.
12 Chapter 2



Installing PageKeeper
Installing PageKeeper 
PageKeeper might already be installed on your computer if you 
installed software from a CD-ROM provided with your scanner. 

To check if PageKeeper is installed, click Start  in the Windows taskbar 
and look for Programs�Caere Applications �PageKeeper Standard . If 
PageKeeper is installed already, see �Starting PageKeeper� on page 15. 

Read the rest of this section if PageKeeper has not been installed.

The instructions in this section only apply if you have a separately 
labeled PageKeeper CD-ROM. If you received PageKeeper on a CD-
ROM provided with another product, please refer to the documentation 
accompanying that CD-ROM for installation instructions. 

Before installing PageKeeper:

� Make sure your scanner is connected, turned on, and compatible 
with your system. 

� Close all other applications � especially anti-virus programs. 

To install PageKeeper on Windows NT 4.0, you must be logged in 
with administrator privileges.

To install PageKeeper:

1 Insert PageKeeper�s CD-ROM in the CD-ROM drive. 

PageKeeper�s Setup program should start automatically. If it 
does not start, locate your CD-ROM drive in Windows 
Explorer and double-click the 6HWXS�H[H program at the top-
level of the CD-ROM.

2 Click Next to continue with installation.

3 Follow the onscreen instructions to finish installation. 

By default, PageKeeper installs all its program files (
�H[H) in 
the ?3DJH.HHS��?6\VWHP folder.
Installation and Setup  13



Setting Up Your Scanner with PageKeeper
Setting Up Your Scanner with PageKeeper 
To use your scanner with PageKeeper, you must install the Caere Scan 
Manager and select your scanner in it. You are prompted to do this 
during PageKeeper�s regular installation. 

To make sure the Scan Manager is installed:

1 Click Start  in the Windows taskbar and choose 
Settings�Control Panel . 

2 Look for the Caere Scan Manager icon.

The icon will not appear if you have not installed the Scan 
Manager. 

Read the rest of this section if the Scan Manager has not been installed.

The instructions in this section only apply if you have a separately 
labeled PageKeeper CD-ROM. If you received PageKeeper on a CD-
ROM provided with another product, please refer to the documentation 
accompanying that CD-ROM for installation instructions. 

To install the Scan Manager:

1 Make sure your scanner is turned on when you start your 
computer.

2 Exit PageKeeper if it is open.

3 Insert PageKeeper�s CD-ROM in the CD-ROM drive. 

4 Cancel the regular Setup program if it starts automatically.

5 Locate your CD-ROM drive in Windows Explorer and double-
click the 6HWXS�H[H file located in the 6FDQ0JU?'LVN� 
folder.

6 Select your scanner when you are prompted.

The Scan Manager finishes installing after you make your 
scanner selection.

Once your scanner is set up with PageKeeper, you can select 
scanner settings in the Options dialog box. See page 35 for 
more information.
14 Chapter 2



Starting PageKeeper
Starting PageKeeper 
To start PageKeeper, click Start  in the Windows taskbar and choose 
Programs�Caere Applications�PageKeeper Standard . Or, double-click the 
PageKeeper Standard icon on your Windows desktop.

PageKeeper takes some extra time to launch the very first time you start 
it because it customizes the Application toolbar with the applications 
that it finds installed on your system.

PageKeeper�s desktop displays all of the folders and documents it 
contains. The top-level folder is called My Folders. 

The Sample  folder in PageKeeper contains sample documents. You can 
work with these documents in Chapter 3, Getting Started Exercises, to 
familiarize yourself with PageKeeper. 

This area 
displays 
PageKeeper�s 
entire folder 
structure.

This area 
displays the 
contents of 
the currently 
open folder. 

Application 
toolbar 

My Folders is 
the top-level 
folder; it cannot 
be deleted. 

Standard toolbar 
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PageKeeper Pro Features
PageKeeper Pro Features
PageKeeper Pro is Caere's top-of-the-line document management 
product. It has these major feature enhancements:

� Advanced Searching

Searches the contents of all your documents based on words 
related to the information you seek. You can use Boolean (and, or) 
logic and search over multiple criteria such as keywords, phrases, 
dates, document size, and so on. 

� Sophisticated Indexing

Unique indexing capabilities automatically analyze and index 
every document�s content, with no keyword input required. At 
your command, PageKeeper Pro instantly retrieves relevant 
information from your hard disk, network, fax, and the World 
Wide Web.

� Hit Highlighting

Search words and phrases are highlighted in all the documents 
found in your search so that you can easily find the information 
you are seeking.

� Relevance Ranking

Documents from your search are displayed in a prioritized 
ranking according to how closely they match your search criteria.

� Latest, Most Accurate OmniPage Pro® OCR 

Award winning OCR (optical character recognition) technology 
turns your images into text for editing in your favorite text-based 
applications. Scanned images will be as easy to find and use as 
other electronic documents.

� Smart Folders

Related documents are automatically organized for you 
according to the criteria you designate so you do not have to 
spend time filing documents manually.

� Broad Color Image Support

You can scan and manage color, grayscale, and black-and-white 
images with up to a 300 dpi resolution. Choose the resolution 
best for you. 

� Expanded File Format Support 

Over 40 file formats supported including common image file 
formats, word-processing documents, spreadsheets, and Web 
pages. Now you can quickly convert documents to many more 
formats with the simple click of a button.
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PageKeeper Pro Features
� Compatibility with Previous Versions of PageKeeper 

You can convert PageKeeper 2.0, 2.01, and 2.1 databases for use in 
PageKeeper Pro 3.0. 

For more information on PageKeeper Pro, please go to Caere's World 
Wide Web site located at http://www.caere.com/pagekeeper.
Installation and Setup  17
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Chapter 3

Getting Started Exercises

This chapter includes the following exercises to help familiarize you 
with PageKeeper: 

� Getting Started

� Exercise 1: Create a Folder

� Exercise 2: Move Documents into a Folder

� Exercise 3: Work in PageKeeper View

� Exercise 4: Work with a Clipped Group

� Exercise 5: Add a Text Document to PageKeeper

� Exercise 6: Find a Document
 19



Getting Started
Getting Started
All of the exercises in this chapter are started from the PageKeeper 
desktop, which appears when you start PageKeeper. 

To start PageKeeper, click Start  in the Windows taskbar and choose 
Programs�Caere Applications�PageKeeper Standard . Or, double-click the 
PageKeeper Standard icon on the Windows desktop.

PageKeeper may take some extra time to launch the very first time you 
start it because it customizes the Application toolbar with the 
applications that it finds on your computer.

PageKeeper�s top-level folder is called My Folders.  This contains another 
folder called Sample , which contains sample documents.

Some exercises in this chapter rely on tasks accomplished in previous 
exercises. Therefore, you should complete all exercises in order.

My Folders is the 
top-level folder. 

Standard toolbar 

The sample 
documents 
are in the 
Sample 
folder. 

Application toolbar 
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Exercise 1: Create a Folder
Exercise 1: Create a Folder 
Follow these instructions to create a folder.

1 Choose New �Folder in the File menu.

A folder icon appears with its default name highlighted.

2 Type Product Information to replace the folder name and then 
press the Enter key.

The PageKeeper desktop should now display the Product 
Information  folder next to the Sample  folder. 

For more information on creating folders, see page 43.
Getting Started Exercises  21



Exercise 2: Move Documents into a Folder
Exercise 2: Move Documents into a Folder
Follow these instructions to move some of the sample documents into 
the Product Information  folder you created in Exercise 1.

1 Click the Sample folder on the left area of the PageKeeper 
desktop to open it.

The contents of the Sample folder are displayed in the right area 
of the desktop.

2 Select the clipped group called Omniform  by clicking it once.

3 Hold down the Ctrl key and click the OmniPage Pro and 
PageKeeper Pro clipped groups so they are also selected.

4 Choose Cut in the Edit menu.

The selected clipped groups disappear and are placed on the 
Clipboard.

5 Click the Product Information  folder on the left area of the 
PageKeeper desktop to open it.

6 Choose Paste in the Edit menu.

The selected clipped groups are placed in the Product 
Information  folder.

For more information on organizing documents in PageKeeper, see 
page 43.
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Exercise 3: Work in PageKeeper View
Exercise 3: Work in PageKeeper View 

PageKeeper View allows you to preview documents, add annotations to 
them, and copy their content. This section contains three exercises that 
will familiarize you with PageKeeper View. 

3a: Open a Document in PageKeeper View

Follow these instructions to open a document in PageKeeper View.

1 Open the Sample folder.

2 Select the document called Article .

3 Choose PageKeeper View  in the File menu.

The document opens in PageKeeper View.

4 Double-click the yellow text annotation marker to open the text 
annotation.

5 Click outside the text annotation to close it.

6 Choose Exit in the File menu to close PageKeeper View.

thumbnail 
view

content 
view

text 
annotation
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Exercise 3: Work in PageKeeper View
3b: Add a Text Annotation to a Document

Follow these instructions to add a text annotation to a document in 
PageKeeper View.

1 Open the Sample  folder.

2 Select the document called Pesto Recipe.

3 Click the PageKeeper View button in the Application toolbar.

The document opens in PageKeeper View.

4 Click the Text Annotation button in the Annotation toolbar.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

5 Click anywhere in the content area of the document to create 
the text annotation.

A yellow text box appears with the cursor ready for typing.

6 Type in this text: 

Remember to make this for Jim�s birthday.

7 Click outside the annotation box when you are done.

A yellow text icon representing the annotation appears in the 
document. 

Annotation toolbar

content area
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Exercise 3: Work in PageKeeper View
8 Double-click the text icon to open the annotation. 

9 Click outside the annotation box to close it again.

10 Choose Exit in the File menu to close PageKeeper View.

text 
annotation
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Exercise 3: Work in PageKeeper View
3c: Copy Text to the Clipboard 

Follow these instructions to copy text information from a document to 
the Clipboard. 

This exercise illustrates how PageKeeper OCR (optical character 
recognition) can produce editable text from image documents. The Pesto 
Recipe document is a scanned image that normally would not be editable 
in a text-editing application such as Microsoft Word. For more 
information, see �Performing Background OCR on Images� on page 65.

1 Open the Pesto Recipe document in PageKeeper View. 

2 Click the Select Content button in the Annotation toolbar.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

3 Hold down your mouse button and drag the mouse pointer to 
select the list of ingredients in the recipe. 

A box surrounds the items you select. 

4 Choose Copy in the Edit menu to copy text from the selected 
area to the Clipboard.

5 Open a text-editing application, such as Microsoft Word, and 
paste the Clipboard contents into a document.

For more information on working in PageKeeper View, see page 48.

Annotation toolbar

content area
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Exercise 4: Work with a Clipped Group
Exercise 4: Work with a Clipped Group
A clipped group  is a collection of individual documents that have been 
associated together in PageKeeper. This section contains three exercises 
that will familiarize you with clipped groups. 

4a: Open a Clipped Group in PageKeeper View

1 Open the Product Information folder you created in Exercise 1.

2 Double-click the clipped group called PageKeeper Pro . 

The clipped group opens in PageKeeper View. 

3 Click thumbnails on the left side of the viewer to display 
different documents in the clipped group.

4 Choose Exit in the File menu to close PageKeeper View.

4b: Unclip Documents 

1 Open the Product Information folder.

2 Select the PageKeeper Pro  clipped group.

3 Choose Unclip Documents  in the Tools menu.

The documents are unclipped. Separate documents called 
PageKeeper1 , PageKeeper2 , and Engineers  are displayed 
individually in the Product Information  folder.

Click the thumbnail of 
the document you 
want to display.
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4c: Clip Documents Together

1 Open the Product Information folder.

2 Select the PageKeeper1 document.

3 Hold down the Ctrl key and select the PageKeeper2 document 
and the Engineers  document.

4 Choose Clip Documents Together in the Tools menu.

A thumbnail for the clipped group appears with its default 
name highlighted.

5 Type PageKeeper Pro to replace the default name and press the 
Enter key. 

For more information on clipped groups, see page 43.
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Exercise 5: Add a Text Document to PageKeeper 
Follow these instructions to add the PageKeeper Readme  file to 
PageKeeper.

1 Open the My Folders  folder.

2 Choose New�Document from Disk... in the File menu. 

The Add to PageKeeper dialog box appears.

3 Select Text based files  in the Files of type  drop-down list.

4 Locate and open the GRFXPHQW folder within PageKeeper�s 
installation folder on your computer.

The default location of PageKeeper�s installation folder is 
F�?SURJUDP ILOHV?FDHUH DSSOLFDWLRQV?3DJH.HHS��.

5 Select the Readme.txt  document and click Add to add it to 
PageKeeper.

A thumbnail representing the document is added to My Folders . 

6 Select the Readme  document on the PageKeeper desktop.

7 Click the PageKeeper View button in the Application toolbar.

The Readme file is displayed in PageKeeper View. Read 
through this file for last-minute information concerning 
PageKeeper.

8 Choose Exit in the File menu to close PageKeeper View.

For more information on adding documents to PageKeeper, see page 37.
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Exercise 6: Find a Document
Follow these instructions to find the document you annotated in 
Exercise 3b.

1 Choose PageKeeper Find...  in the Tools menu.

The PageKeeper Find window opens. 

2 Type the following search text in the first text box: 

jim�s birthday

The search is not case-sensitive, so you will get the same results 
using uppercase or lowercase letters. 

3 Select My Folders  as the folder in which to search.

Make sure Include subfolders  is also selected.

4 Click Find Now  to start the search.

The document called Pesto Recipe should appear in the list of 
search results. 

5 Select the document and choose PageKeeper View  in the File 
menu.

The document opens in PageKeeper View.

Select My Folders 

Enter the search 
text here

Search 
results will 
appear 
here.

Make sure this is selected
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6 Choose Find... in the Edit menu to open the Find dialog box.

7 Make sure that Search in annotations  is selected.

8 Type in the following text:

jim�s birthday

The search is not case-sensitive, so you will get the same results 
using uppercase or lowercase letters. 

9 Click Find Next .

The annotation that contains Jim�s birthday opens.

10 Click Cancel  in the Find dialog box to close it.

11 Click outside the text annotation box to close it.

12 Choose Exit in the File menu to close PageKeeper View.

13 Choose Exit in the File menu to close PageKeeper Find.

For more information on finding documents, see page 57.
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Chapter 4

Working in
PageKeeper

This chapter provides information on the main tasks you can 
accomplish in PageKeeper. To familiarize yourself with PageKeeper, go 
through the Getting Started exercises in Chapter 3.

Please continue reading this chapter for information on these topics:

� Selecting PageKeeper Settings

� Adding Documents to PageKeeper

� Organizing Documents

� Viewing Documents

� Annotating Documents

� Opening Documents for Editing

� Printing, Faxing, and Mailing Documents

� Finding Documents

For the most complete information on working in PageKeeper, please 
use its online help. See �Getting Online Help� on page 9 for more 
information.
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Selecting PageKeeper Settings
You can select settings for PageKeeper in the Options dialog box. To 
open this dialog box, click the Options button in the Standard toolbar or 
choose Options... in the Tools menu. 

For more detailed information on settings, please look in PageKeeper�s 
online help. 

Certain setting selections affect the ability to select other settings. For 
example, if you select 
�3&;�as the file format for saving scanned 
images, you will not be able to select the setting for saving multiple 
pages as one file. This is because the 
�3&;�format does not support 
multiple pages. Settings that are unavailable are grayed out.

To get information 
about a particular 
setting, click this button 
and then click the 
setting. An explanation 
will pop up.

Click each tab to 
view and select 
different settings.

After selecting the desired 
settings, click OK to close the 
Options dialog box.
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Preferences Settings
Click the Preferences  tab in the Options dialog box to select preferences 
for working in PageKeeper. 

Scanner Settings
Click the Scanner  tab in the Options dialog box to select settings for 
scanning documents into PageKeeper.

Select how you want 
documents to be 
opened when you 
double-click them. Displays a confirmation 

message before 
removing any document, 
clipped group, or folder.

The selectable scan 
mode options depend 
on the capabilities of 
your scanner.

You can select these 
ADF options if your 
scanner has an 
automatic document 
feeder.

Select a page size and 
orientation for the 
pages you plan to scan.

Select a brightness 
setting if the scan mode 
is set to black and 
white.

Asks if you want to 
continue scanning 
after scanning the 
current pages.

The selectable 
scanning resolution 
depends on the scan 
mode selection.
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Save Image Settings
Click the Save Image tab in the Options dialog box to select settings for 
the way scanned images will be saved to disk on your computer.

New Document Settings
Click the New Documents tab in the Options dialog box to select settings 
for adding new documents to PageKeeper.

Scanned document files are 
saved to this folder location
on your computer.

Scanned documents are 
saved as this image file type.

This setting is only available 
if you save to an image file 
type that supports multiple 
pages, such as *.dcx.

Each scanned document is 
given a default file name 
with an appended number 
(numbers are incremental 
starting at �0�). 

Documents are added to 
the default PageKeeper 
folder when you use the PK 
Scan button, choose Send 
To in a document�s shortcut 
menu, or drag and drop a 
document onto a 
PageKeeper shortcut.

Select this if you want to 
be prompted to add text 
annotations when 
scanning pages or 
adding image files. 

Select this if you want to 
get background text for 
scanned pages or image 
files. Be sure to specify 
the correct language for 
your documents.
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Adding Documents to PageKeeper 
You can use PageKeeper as the central access point to the documents 
you use on a regular basis. You can scan paper documents into 
PageKeeper and add existing electronic documents, such as word-
processing files and Web pages. 

This section contains the following topics:

� Document Thumbnails

� Scanning Documents into PageKeeper

� Automatic Scanning with an ADF

� Adding Documents from Disk

� Adding Documents from the World Wide Web

Document Thumbnails
During the process of scanning or adding a document to PageKeeper, a 
temporary thumbnail is displayed on the PageKeeper desktop. 

When the job is complete, the temporary thumbnail is replaced by a 
thumbnail sketch of the first page of the document. 

Scanned documents will display in PageKeeper exactly as they are 
scanned. They can include text, graphics, or a combination of both.

Word-processing documents, Web pages, and other text-based 
documents will not display graphics in PageKeeper. Blank spots are 
displayed in place of graphics in thumbnail representations and in 
PageKeeper View. To see a document�s graphics, open it in its source 
application. See page 53 for more information.

Thumbnail of a 
scanned document
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Scanning Documents into PageKeeper 
You can scan paper documents directly into a folder on the PageKeeper 
desktop. Or, you can use the PK Scan button to scan into a default 
PageKeeper folder. 

Scanned documents are saved to disk in the image file format and folder 
location specified in the Save Image  section of the Options dialog box. 
Links to the image files are added to the specified PageKeeper folder.

To use your scanner with PageKeeper, the Scan Manager must be 
installed. See page 14 for instructions. 

To scan from the PageKeeper desktop:

1 Select the desired settings in the Options dialog box.

See �Selecting PageKeeper Settings� on page 34 for more 
information.

If you want to be prompted to add text annotations to scanned 
pages, select that setting in the New Documents  section of the 
Options dialog box. Text annotations are useful for finding 
documents later.

2 Open the PageKeeper folder where you want to add the 
scanned document.

3 Place the document you want to scan in your scanner.

4 Choose New�Document from Scanner in the File menu. 

Or, click the New Document from Scanner button.

For some scanners, a separate dialog box appears that you must use 
to finish scanning your document. If this occurs, follow the 
instructions in the dialog box.

5 Type in some text to annotate the scanned image if you are 
prompted to do so. 

The scanned document is added to the currently open folder 
with a default name of ImageN  where N is a number. Rename 
the document as desired.
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To scan with the PK Scan button:

1 Choose Start �Programs � Caere Applications � PageKeeper 
Scan in the Windows taskbar to open the PK Scan button.

2 Click the Options button if you want to select options before 
scanning.

3 Place the document you want to scan in your scanner.

4 Click the Scan button to start scanning. 

5 Type in some text to annotate the scanned image if you are 
prompted to do so. 

The scanned document is added to the default folder selected 
in the New Documents  section of the Options dialog box. It has a 
default name of ImageN  where N is a number. Rename the 
document as desired.

Automatic Scanning with an ADF
If your scanner has an automatic document feeder (ADF), you can set up 
PageKeeper to automatically scan and add pages that are placed in the 
ADF.

To set up automatic scanning:

1 Choose Options...  in the Tools menu.

2 Click the Scanner  tab in the Options dialog box.

3 Select Auto-detect pages in ADF . 

4 Click OK.

To start automatic scanning:

1 Choose Start �Programs � Caere Applications � PageKeeper 
Scan in the Windows taskbar to open the PK Scan button.

The PK Scan button must be open to use the automatic 
scanning feature. However, the PageKeeper desktop does not 
need to be open.

Click here to 
select options 
before scanning.

Click here to 
start scanning.
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2 Place one or more pages in your scanner�s ADF.

PageKeeper starts scanning as soon as the pages are detected. 
The scanned document is added to the folder selected in the 
New Documents  section of the Options dialog box. 

When the Auto-detect pages in ADF  option is selected and the PK 
Scan button is open, PageKeeper takes control over your scanner. To 
use your scanner with other applications, deselect Auto-detect pages 
in ADF or close the PK Scan button.

Adding Documents from Disk 

You can add existing electronic documents, such as word-processing 
files, to PageKeeper�s folder system. 

When you add documents to PageKeeper, you are not adding physical 
files. Rather, you are creating links to document files on your computer. 
In this manual, the document files on your computer are referred to as 
source documents . 

Things that you do to documents in PageKeeper do not affect the source 
documents in any way. For example, if you rename a document in 
PageKeeper, the name of the source document is not affected. Only the 
link in PageKeeper is renamed.

Document Tracking

As you make changes, such as edits to content, to the source documents 
on your local hard disk, PageKeeper automatically updates the 
thumbnails associated with those documents. If you move or rename a 
source document on your local hard disk, PageKeeper will also keep 
track of those changes and update its link to the document.

In order to keep track of document changes, the PageKeeper Jobs 
application must be running in the background. If PageKeeper loses its 
link to a source document, you will be prompted to reestablish the link 
the next time you try to work with that document in PageKeeper.

PageKeeper does not keep track of changes to source documents located 
on a network or on removable media such as floppy disks or Zip drives. 
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To add a document from disk:

1 Open the PageKeeper folder where you want to add the 
document.

2 Choose New�Document from Disk in the File menu. 

Or, click the New Document from Disk button.

The Add to PageKeeper dialog box appears.

3 Select the documents you want to add.

You can Ctrl-click to select more than one document in a folder. 
See page 72 for a list of supported document types.

4 Click Add to add the selected documents to PageKeeper.

You are prompted to enter a text annotation for image files if 
that setting is selected in the New Documents  section of the 
Options dialog box. 

5 Type in some text to annotate an image file if you are 
prompted, and click OK.

Thumbnails representing the selected documents are added to 
the currently open folder.

Shortcuts for Adding Documents:

� You can drag a document from the Windows desktop or 
Windows Explorer directly into a PageKeeper folder.

� You can click your right mouse button over a document on the 
Windows desktop or Explorer and choose Send To � PageKeeper 
in the shortcut menu to send the document to PageKeeper�s 
default folder.

� You can drag a document onto the PageKeeper application icon 
to send the document to PageKeeper�s default folder.

Select whether you want to add text-
based files or image-based files.
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Adding Documents from the World Wide Web
If you have access to the World Wide Web, you can add text from Web 
pages to PageKeeper. PageKeeper does not keep track of changes to 
Web pages. However, it keeps a link to the live Web page so you can go 
there directly from PageKeeper.

To add Web pages to PageKeeper:

1 Make sure your computer is currently connected to the Web.

2 Open the PageKeeper folder where you want to add the 
document.

3 Choose New�Document from Web in the File menu. 

Or, click the New Document from Web button.

The Add Document from Web dialog box appears.

4 Type in the full address of the Web page you want to add.

You can also copy the address and paste it into the edit box.

5 Click Add to add the page to the current folder.

A thumbnail representing the Web page is added to 
PageKeeper. 

Shortcut for adding Web documents from a Netscape 
Browser:

1 Open the PageKeeper folder where you want to add the 
document.

2 Open your Netscape browser and go to the Web page you want 
to add.

3 Select the Quick Link icon to the left of the Web page address.

4 Drag the icon to the open folder in PageKeeper.

To open a live Web page from the PageKeeper desktop, select the 
document and choose Open in the File menu. If you are connected to the 
Web, your Web browser will launch and go to the Web page address. 
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Organizing Documents
Once documents are added to PageKeeper, you can organize them into 
folders and clipped groups. You can also copy, move, rename, and 
remove items.

Creating Folders
My Folders  is PageKeeper�s top-level folder. This folder cannot be 
deleted, but it can be renamed. You can create a structure of folders 
within My Folders .

The folder structure in PageKeeper is similar to Windows Explorer. 
However, these two folder systems are not related in any way. They are 
independent of each other.

To create a folder in PageKeeper:

1 Start PageKeeper to display the PageKeeper desktop.

2 Open the folder in which you want to create a new folder. 

3 Choose New�Folder in the File menu. 

Or, click the New Folder button. 

The new folder appears with its default name highlighted. 

4 Type in a new name for the folder if desired.

To open a folder, do one of the following:

� Click the folder name on the left side of the PageKeeper desktop. 

� Double-click the folder name on the right side of the PageKeeper 
desktop.

The contents of the currently open folder are displayed on the 
right side of the PageKeeper desktop.

Clipping Documents Together
Documents can be associated in PageKeeper by �clipping� them 
together. For example, if you did an expense report in your word 
processor and then scanned some receipts related to the report, you can 
clip all these documents together in PageKeeper without altering 
anything about the individual documents. 

Clipping documents together gives you the advantage of keeping 
particular documents in a group without having to create a lot of 
different folders. For example, you can have one folder called Expenses  
that contains many different clipped groups of expense reports. 
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To clip documents together:

1 Click a document on the PageKeeper desktop to select it. 

2 Ctrl-click to select additional documents.

3 Choose Clip Documents Together  in the Tools menu. 

Or, click the Clip Documents Together button.

The selected documents are grouped together and a thumbnail 
appears indicating that it is a clipped group. 

4 Type in a new name for the clipped group if desired.

You can also clip documents together by selecting a document and 
dragging it onto another document. If you drag a document onto an 
existing clipped group, the document will be placed at the bottom 
of the group. A document can only appear once in a particular 
clipped group.

The first page of the top document is 
displayed in the thumbnail.
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To reorder documents in a clipped group:

1 Double-click the clipped group to open it in PageKeeper View.

2 Click the thumbnail of the document you want to move and 
drag it above or below another document in the group.

Or, click your right mouse button over the thumbnail and 
choose one of these commands: Move Up One Position , Move 
Down One Position , Move to Top , or Move to Bottom.

3 Repeat step 2 to reorder other documents as desired.

To remove an individual document from a clipped group:

1 Double-click the clipped group to open it in PageKeeper View.

2 Click the thumbnail of the document you want to remove from 
the group.

3 Choose Remove from Clipped Group  in the File menu.

The selected document is removed from the clipped group and 
placed as a single document in the same folder.

To unclip documents:

1 Select the clipped group on the PageKeeper desktop.

2 Choose Unclip Documents  in the Tools menu. 

Or, click the Unclip Documents button. 

The thumbnail for the clipped group disappears and 
thumbnails for each individual document appear.

Drag the thumbnail to 
the desired position.
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Rearranging Items in PageKeeper 
You can rearrange documents, folders, and clipped groups in different 
PageKeeper folders by copying or moving them. 

Copying a folder in PageKeeper is similar to copying a folder in 
Windows Explorer. The selected folder and all its contents are copied. 
The copied folder becomes an independent entity when pasted 
elsewhere.

However, copying documents and clipped groups in PageKeeper is 
different than copying documents in Windows Explorer. All copies of a 
document or clipped group are linked together. If you modify (such as 
by renaming or annotating) a document or clipped group, the changes 
are reflected in all other copies.

If you have more than one copy of a clipped group, the only time an 
action will be independently applied to an individual copy is if you 
unclip it. Other copies of the clipped group will remain intact. 

To copy items on the PageKeeper desktop:

1 Select the items that you want to copy.

2 Choose Copy in the Edit menu. Or, click the Copy button.

A copy of the selected items is placed on the Clipboard. 

3 Open the folder where you want to place the items. 

4 Choose Paste in the Edit menu. Or, click the Paste button.

The items are placed into the open folder. 

To move items on the PageKeeper desktop:

1 Select the items that you want to move.

2 Choose Cut in the Edit menu. Or, click the Cut button.

The selected items are removed and placed on the Clipboard. 

3 Open the folder where you want to move the items. 

4 Choose Paste in the Edit menu. Or, click the Paste button.

The items are moved into the open folder.

You can also move items by dragging them into other folders. To make 
copies of items, press the Ctrl key as you drag them.
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Renaming Items 
You can rename folders, documents, and clipped groups in PageKeeper.

Renaming a document in PageKeeper does not affect the name of the 
source document � only the link in PageKeeper is renamed. To find out 
the name of the source document, click your right mouse button over the 
document and choose Properties

To rename an item in PageKeeper:

1 Select the item you want to rename.

2 Choose Rename  in the File menu. 

Or, click inside the selected item�s name box.

3 Type in the desired name.

4 Press the Enter key or click outside the item�s name box.

If there are copies of a document or clipped group in other 
PageKeeper folders, all copies are renamed.

Removing Items 
You can remove documents, folders, and clipped groups from 
PageKeeper. The only item you cannot remove is PageKeeper�s top-
level folder.

Removing a document from PageKeeper does not delete the source 
document from your computer. Only the link in PageKeeper is deleted.

Since copies of documents and clipped groups can be kept in multiple 
folders, you have the choice of removing just the selected instance of an 
item or all instances of the item from PageKeeper.
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To remove one instance of an item:

1 Select the item on the PageKeeper desktop.

If you select a folder to remove, all the items within the folder 
are also removed. 

2 Do one of the following:

� Press the Delete key.

� Choose Remove�from Folder in the File menu. 

� Click the Remove from Folder button. 

If you selected a document or clipped group, only that instance 
of the item is removed. Copies in other folders remain as is. 

To remove all copies of a document or clipped group from 
PageKeeper:

1 Select the item on the PageKeeper desktop.

2 Choose Remove�from PageKeeper in the File menu. 

All copies of the item are removed from PageKeeper. 

Viewing Documents
PageKeeper View allows you to view the contents of documents without 
having to open their source applications. You cannot edit documents in 
PageKeeper View, but you can copy their contents and add annotations 
to them.

The content of 
the current 
document is 
displayed on the 
right side of the 
viewer.

Thumbnails allow 
you to view each 
document in a 
clipped group. Click 
the thumbnail of the 
document you want 
to display.
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To open a document or clipped group in PageKeeper View:

1 Select the document or clipped group that you want to open.

2 Choose PageKeeper View  in the File menu. Or, click the 
PageKeeper View button.

PageKeeper View opens. If you selected multiple documents, 
each document is displayed in a separate viewer. If you 
selected a clipped group, all documents in the group are 
displayed in the same viewer. 

Blank spots are displayed in place of graphics in word-processing 
documents, Web pages, and other text-based documents. To see a 
document�s graphics, open it in its source application. See page 53 
for more information.

To find text in a document in PageKeeper View:

1 Choose Find� in the Edit menu. Or, click the Find Text button.

The Find dialog box appears.

2 Enter the exact text you want to find.

The search is not case-sensitive, so you will get the same results 
using uppercase or lowercase letters.

3 Select Search in annotations  if you also want to search for text 
within annotations. 

If you are viewing an image document that does not have 
background OCR information, you can only search for text 
contained within its annotations. 

4 Click Find Next  to locate the first occurrence of the search word.

5 Continue clicking Find Next  to find subsequent occurrences of 
the word.
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To copy the contents of a document to the Clipboard:

1 Open the document in PageKeeper View.

2 Click anywhere in the content area of the displayed document 
to make the Annotation toolbar active.

3 Click the Select Content button.

4 Select the area of the document you want to copy.

If you are viewing an image document, the selected area has a 
box around it. If you are viewing a text document, the selected 
area is highlighted. 

5 Click the Copy button.

A copy of the selected area is placed on the Clipboard. 

� When you copy an area of a text-based document, you can 
paste it into text applications.

� When you copy an area of an image document that has 
background OCR information, you can paste the contents into 
text applications or graphic applications. A text application 
will receive the contents as editable text. A graphic 
application will receive the contents as a graphic.

� When you copy an area of an image that does not have 
background OCR information, you can only paste the 
contents into graphic applications.

Annotating Documents 
You cannot edit documents directly in PageKeeper View, but you can 
add the following types of annotations to them:

� Text annotations 

� Yellow highlights

� Lines (image-based documents only) 

� Freehand scribbles (image-based documents only) 

Use the buttons in the Annotation toolbar to make annotations: 

Select Annotation

Select 
Content

Highlight

Line

Scribble

Text Annotation
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The annotations that you make on documents do not affect the source 
documents. Annotations are only visible in PageKeeper View.

To add text annotations to a document:

1 Click the Text Annotation button.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

2 Click the area of the document where you want the annotation 
marker to appear.

A yellow text box appears with the cursor ready for typing.

3 Type in the desired text.

You can find the document later by searching for its text annotation, 
so use meaningful text such as a project name or other key words.

4 Click outside of the text box when you are done.

A yellow text icon represents the annotation. Double-click the 
icon to open the annotation. Click outside the open annotation 
to close it again.

To highlight areas of a document:

1 Click the Highlight button.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

2 Select the area of the document you want to highlight.

Yellow highlights appear over the areas you select. 

3 Click the Select Annotation button to stop highlighting.

You can only draw lines and freehand scribbles on image-based 
documents such as TIFF or PCX files. 
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To draw lines on an image document:

1 Click the Line button.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

2 Draw lines wherever you want in the document.

Lines appear in red. 

3 Click the Select Annotation button to stop drawing.

To draw freehand scribbles on an image document:

1 Click the Scribble button.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

2 Draw free-hand circles, scribbles, and other shapes wherever 
you want in the document.

Scribbles appear in red. 

3 Click the Select Annotation button to stop drawing.

To delete annotations:

1 Click the Select Annotation button.

If the Annotation toolbar is not active, click anywhere in the 
document�s content area.

2 Select the annotation you want to delete by clicking it.

To select multiple line, scribble, and highlight annotations at once in 
an image document, hold down your mouse button and draw a box 
around them.

Line, scribble, and highlight annotations are surrounded by a 
box when they are selected. Text annotations turn red when 
they are selected. 

3 Press the Delete key.

The selected annotations disappear.
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Opening Documents for Editing
You can open documents for editing in their source applications or in 
other applications. 

Opening Documents in Their Source Applications
A document�s source application  is the application in which it was 
created. For example, Microsoft Word is the source application of a 
Word document. Edits that you make to a document in its source 
application are updated in PageKeeper as long as the document�s file 
name and folder location remain unchanged.

PageKeeper determines a document�s source application by its file name 
extension and the application that is associated with that extension in 
Windows.

To open a document in its source application:

1 Select the document you want to open on the PageKeeper 
desktop.

Or, open the document in PageKeeper View. If you have a 
clipped group of documents open in PageKeeper View, click 
the thumbnail of the document you want to open.

2 Choose Open in the File menu if you selected a document on 
the PageKeeper desktop. 

Choose Open Document for Editing  in the File menu if the 
document is open in PageKeeper View.

Choose Open Current Document for Editing  if a clipped group is 
open in PageKeeper View.

The document�s source application launches and displays the 
document. 
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Opening Documents in Other Applications
Use the buttons on the Application toolbar to open documents in 
various applications. 

The format that an application uses to open documents depends on the 
button properties selected for that application. See page 69 for 
information on changing button properties. 

Not all documents can be opened in all applications. A document must 
be in a format (or able to be converted to a format) that the application 
supports. For example, you cannot open a text document in Microsoft 
Paint (an image-editing application).

You can open the textual content of images in text-based applications if 
the images have background OCR information. 

To open a document in another application:

1 Select the document you want to open on the PageKeeper 
desktop.

Or, open the document in PageKeeper View.

2 Click the button in the Application toolbar of the application in 
which you want to open the document.

The application opens the selected document. If you selected a 
clipped group of documents, each document is opened as a 
separate document in the application.

If a document is converted to a file format different than its original 
file format, the document is opened with a different file name. 
Therefore, changes that you make will not affect the original 
document or the document link in PageKeeper.

Use the application buttons to open documents in 
different applications. To add or remove 

application buttons, see � Customizing the 
Application Toolbar � on page 68.

On first launch, 
PageKeeper looks for 
the major applications 
installed on your 
computer and adds 
them to the Application 
toolbar.
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Printing, Faxing, and Mailing Documents 
You can print, mail, and fax documents from PageKeeper if you have the 
appropriate applications set up on your computer. 

Printing and faxing a document from PageKeeper will not be as exact as 
printing and faxing from the document�s source application. Documents 
printed or faxed from PageKeeper will appear as they would in 
PageKeeper View. 

Printing a Document from PageKeeper 
You can print documents or clipped groups from the PageKeeper 
desktop, PageKeeper View, and the PageKeeper Find window. 

To print a document or clipped group:

1 Select the document or clipped group you want to print.

If a clipped group of documents is open in PageKeeper View, 
click the thumbnail of the document you want to print.

2 Click the Print button or choose Print� in the File menu. 

If you have a clipped group of documents open in PageKeeper 
View, choose Print...�Current Document  or Print...�All 
Documents . 

3 Select the desired print options in the Print dialog box. 

If you select Print annotations , text annotations will be printed 
on separate pages.

4 Click OK to start printing.

Faxing a Document from PageKeeper 
You can fax documents directly from the PageKeeper desktop or 
PageKeeper View if you have a fax modem or multi-function device and 
a fax application that provides a standard print driver. 

To fax a document:

1 Select the document or clipped group you want to fax.

If a clipped group of documents is open in PageKeeper View, 
click the thumbnail of the document you want to fax.

2 Click the Send Fax button on the Application toolbar. 

Or, choose Send To � Fax Recipient  in the File menu.
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3 Select the desired options in the Fax dialog box and click OK.

An interface to your fax application appears.

4 Enter the recipient information and then send the fax.

Mailing a Document from PageKeeper 
You can send documents to other users from the PageKeeper desktop or 
PageKeeper View if you have a MAPI-compliant mail application such 
as Microsoft Outlook. 

To mail a document:

1 Select the document or clipped group you want to mail.

If a clipped group of documents is open in PageKeeper View, 
click the thumbnail of the document you want to mail.

2 Click the Send Mail button. 

Or, choose Send to �Mail Recipient  in the File menu.

The Send To dialog box appears.

3 Select an option for sending your document.

You can send the source document alone. Or, you can send 
PageKeeper information, such as annotations, along with the 
source document.

If you send a document with PageKeeper information, a special 
PageKeeper Send File (
�VWS) will be sent. The recipient of the 
PageKeeper Send File must have PageKeeper installed to view the 
file. See �Working with PageKeeper Send Files� on page 67 for more 
information.

4 Click OK.

An interface to your mail application appears with the 
document attached.

5 Enter the recipient information and send the mail message.
56 Chapter 4



Finding Documents
Finding Documents
PageKeeper can find any document that has been added to it. You can 
start a search from PageKeeper�s desktop or from the Windows taskbar. 
Your search criteria can include document names, text annotations, and 
textual content. 

To search for documents:

1 Do one of the following to open the PageKeeper Find window:

� Choose PageKeeper Find...  in the Tools menu.

� Click the PageKeeper Find button.

� Click Start  in the Windows taskbar and choose 
Find � PageKeeper Find... . 

� Click Start  in the Windows taskbar and choose 
Programs�Caere Applications�PageKeeper Find .

2 Type in search text for one or both of the following:

� Text contained within the document�s content or an attached 
text annotation (type in the exact text you expect to find)

Select the PageKeeper 
folder in which you 
want to search.

Enter text here 
to search for 
document 
names.

Enter text here to search 
for text annotations and 
textual content.

Search 
results 
appear here.
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� Text contained within the document name (the search does 
not cover names of folders or clipped groups)

PageKeeper only searches for documents that match all the criteria 
you specify. 

The search is not case-sensitive, so you will get the same results 
using uppercase or lowercase letters. 

3 Select the PageKeeper folder in which you want to search.

Select Include subfolders  if you also want to search folders within 
the selected folder.

4 Click Find Now  to start the search.

PageKeeper lists all documents that meet the search criteria. To 
find out information about a found document, click your right 
mouse button over the document and choose Properties .
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Chapter 5

Technical Information

This chapter provides troubleshooting tips and other technical 
information about using PageKeeper. 

Please also read the PageKeeper Readme file, which contains the latest 
information on PageKeeper. To open this file, click Start in the Windows 
taskbar and choose Programs�Caere Applications �PageKeeper Readme .

Please continue reading this chapter for information on these topics: 

� Troubleshooting Solutions

� Scanner Setup Issues

� Performing Background OCR on Images

� Working with PageKeeper Send Files

� Customizing the Application Toolbar

� Checking PageKeeper Jobs

� Supported Document Types

� Uninstalling PageKeeper
 59
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Troubleshooting Solutions 
Although PageKeeper is designed to be easy to use, problems may 
sometimes occur. Many of the onscreen error messages contain self-
explanatory descriptions of what to do � check connections, close other 
applications to free up memory, and so on. Sometimes that is all the 
troubleshooting help you will need.

Topics in this section include:

� Solutions to Try First

� Thumbnails That Indicate Problems

� Low Disk Space Problems

� Low Memory Problems

Please refer to your Windows documentation for information on 
optimizing your system and application performance.

Solutions to Try First
Try these possible solutions if you experience problems using 
PageKeeper:

� Make sure that your system meets all the minimum requirements 
listed on page 12.

� Make sure that your scanner is plugged in and that all cable 
connections are secure. 

� Turn off your computer and scanner. Restart the scanner, and 
then restart the computer. 

� Make sure other applications are functioning properly after 
restarting your computer. 

� Resolve low memory problems. See page 62 for suggestions.

� Resolve low disk space problems. See page 61 for suggestions.

� Run ScanDisk for Windows 95 or Check Disk for Windows NT to 
check your hard disk for errors. See Windows online help for 
more information.

� Defragment your hard disk. See Windows online help for more 
information.

� Make sure you have the correct drivers for your scanner, printer, 
and video card. Contact their manufacturers for more 
information.

� Uninstall and reinstall PageKeeper and the Scan Manager. See 
�Uninstalling PageKeeper� on page 74 for instructions.
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Thumbnails That Indicate Problems
The following thumbnail displayed in PageKeeper indicates that there 
was a problem scanning or adding a document.

Possible causes for problems scanning or adding a document 
to PageKeeper:

� You tried to add an unsupported document type. See page 72 to 
see if the document type you are trying to add is supported by 
PageKeeper.

� Your computer is running low on available memory. See page 62 
for information on resolving low memory problems and then try 
adding or scanning the document again.

� Your computer is running low on available disk space. See the 
next section for information on resolving low disk space 
problems and then try adding or scanning the document again.

After resolving the problem, you should delete the problem thumbnail. 
To do so, select the thumbnail and press the Delete key. 

Low Disk Space Problems
Problems may occur if your system runs low on free disk space. Try 
these solutions for low disk space problems:

� Empty the Windows Recycle Bin. 

� Delete the 
�WPS files in the 7HPS folder located in your 
Windows folder.

� Delete the 
�WPS files in the 7HPS folder located in PageKeeper�s 
installation folder.

� Run ScanDisk for Windows 95 or Check Disk for Windows NT to 
check for errors that may be using up disk space. See Windows 
online help for more information.

� Defragment your hard disk. See Windows online help for 
instructions.

� Remove applications that you do not use.
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Low Memory Problems
PageKeeper may run poorly under low memory conditions. This may be 
indicated by out-of-memory messages, unexpected errors, or operations 
that take a long time. Try these solutions for low memory conditions:

� Close other open applications to free up memory.

� Close unnecessary PageKeeper windows.

� Restart your computer.

� Defragment your hard disk. See Windows online help for 
instructions. 

� Increase the amount of free hard disk space on your computer. 

� Increase your computer�s physical memory (RAM).

Scanner Setup Issues
This section contains information on scanner setup and solutions for 
scanning problems you may encounter.

Topics in this section include:

� Scanner Drivers Supplied by the Manufacturer

� Scanner Drivers Supplied by Caere

� Problems Connecting PageKeeper to Your Scanner

� System Crash Occurs While Scanning

� Using TWAIN-Compliant Scanners

Please also refer to your scanner documentation for information on 
resolving scanner problems.

Scanner Drivers Supplied by the Manufacturer
Many scanners are shipped with one or more scanner drivers . This is 
software that allows your computer to communicate with your scanner. 
Some scanners do not require drivers and other scanners require more 
than one driver. Please refer to your scanner documentation for 
information about installing any required scanner drivers.

Make sure that your scanner and scanner driver are properly installed 
and configured before installing PageKeeper. Like all software, scanner 
drivers are periodically updated. Make sure that you have installed the 
correct scanner driver supplied by the manufacturer.
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Scanner Drivers Supplied by Caere
PageKeeper is shipped with special scanner drivers that allow it to 
communicate with supported scanners. These scanner driver files are 
installed on your computer when you install the Caere Scan Manager. 
The drivers often work in conjunction with the drivers from your 
scanner manufacturer.

To use your scanner with PageKeeper, you must install the Scan 
Manager and select your scanner. See �Setting Up Your Scanner with 
PageKeeper� on page 14 for more information.

If you received PageKeeper on a CD-ROM provided with your scanner, 
the Caere Scan Manager might only contain the scanner driver for your 
particular scanner. 

Problems Connecting PageKeeper to Your Scanner
Try these solutions if you cannot get your scanner to work with 
PageKeeper.

� Make sure the scanner is supported by PageKeeper with your 
version of Windows 95 or Windows NT. 

� Make sure the Scan Manager is installed and that you selected the 
correct scanner in the Scan Manager. 

See �Setting Up Your Scanner with PageKeeper� on page 14.

� Make sure you have installed the correct scanner driver supplied 
by the scanner manufacturer. 

� Make sure your scanner is turned on and connected securely 
before you start PageKeeper. 

Some scanners drivers must be loaded at startup. In this case, 
restart your scanner and then restart your computer.

� Make sure the scanner is not in use by another application. Close 
other applications that might be conflicting.

� Uninstall and then reinstall the Scan Manager.

System Crash Occurs While Scanning
Try these solutions if a crash occurs during a scan:

� Turn your scanner off and on again to return the scanner to its 
default state. Then restart your computer. 

� Check your scanner setup. See the previous section, �Problems 
Connecting PageKeeper to Your Scanner,� for more information.
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� Close any applications that might be conflicting with scanning in 
PageKeeper.

� Resolve low memory problems. See �Low Memory Problems� on 
page 62 for more information. 

� Resolve low disk space problems. See �Low Disk Space 
Problems� on page 61 for more information. 

� Check the TWAIN Scanner Settings  tab in the Scan Manager if you 
are using a TWAIN scanner. 

� Check with the scanner manufacturer to make sure you have the 
correct driver for your scanner.

Using TWAIN-Compliant Scanners
PageKeeper supports TWAIN-compliant scanners. If you select a 
TWAIN scanner during installation of the Caere Scan Manager, you will 
be prompted to select your TWAIN data source the first time you scan 
in PageKeeper.

Before setting up a TWAIN scanner with PageKeeper, make sure that 
you have installed the TWAIN software from your scanner 
manufacturer. Do not run other TWAIN-compliant applications while 
using or installing a TWAIN scanner with PageKeeper.

Use the following procedure if you want to change to a TWAIN-
compliant scanner after the Scan Manager is installed.

To change to a TWAIN-compliant scanner:

1 Exit PageKeeper if it is open.

2 Click Start  in the Windows taskbar and choose 
Settings�Control Panel . 

3 Double-click the Caere Scan Manager icon.

4 Select a TWAIN scanner in the Supported Scanners  list box.

If your scanner does not appear in the Supported Scanners  list 
box, select TWAIN scanner .

5 Click Set as Current Scanner .

6 Click Apply.

You may be prompted to insert the CD-ROM in the CD-ROM 
drive and select the directory containing the files that need to 
be installed.

7 Click Close  to close the Scan Manager when you are finished.
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You will be prompted to select your TWAIN data source the 
next time you scan in PageKeeper.

Performing Background OCR on Images
An image, such as a scanned paper document, normally does not have 
editable text characters � it is only a picture. However, PageKeeper�s 
optical character recognition  (OCR) technology can produce editable and 
searchable text information in images. PageKeeper can perform OCR at 
the time you scan pages or add image files to it. Make sure Perform OCR 
is selected in the New Documents section of the Options dialog box. 

OCR allows you to do the following:

� Find images based on their textual content 

� Find specific text in an image that is displayed in PageKeeper 
View

� Select a textual area of an image that is displayed in PageKeeper 
View and copy it to the Clipboard as editable text

� Open images as editable text in text-based applications

Performing OCR on an image does not change the image itself. Text 
information is stored in the background. To find out if an image has 
background text available, look at its document properties. 

Image quality required for OCR

The following table describes the image resolutions required for 
performing OCR on scanned pages and image files. 

When scanning pages: When adding image files:

200 or 300 dpi grayscale 200 or greater dpi grayscale

200 or 300 dpi black and white 200 or greater dpi black and white

150, 100, or 75 dpi color 200 or greater dpi color 
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Improving OCR Accuracy
High OCR accuracy enhances your results when searching for images in 
PageKeeper. The following are ways to increase OCR accuracy.

Install OmniPage Pro Version 8.0 (or later)

If you install OmniPage Pro, Caere�s most accurate and powerful OCR 
software, PageKeeper will automatically use OmniPage Pro's advanced 
OCR engine. OmniPage Pro�s Language Analyst, which corrects 
spelling errors during OCR, will be enabled for higher accuracy. 

PageKeeper will support the OCR languages that you select when you 
install OmniPage Pro. 

Upgrade to PageKeeper Pro 3.0

PageKeeper Pro 3.0 uses the same advanced OCR engine as OmniPage 
Pro. For more information on PageKeeper Pro, go to Caere's World 
Wide Web site located at: 

Select Settings for Higher Accuracy

Select a grayscale or color scan mode in PageKeeper�s Scanner settings 
if you are scanning poor-quality pages, pages with very small type, or 
pages with text on colored or shaded backgrounds. If you scan in 
grayscale, select a high resolution as well. Grayscale and color settings 
are only available with supported grayscale and color scanners. 

If you do not have a grayscale or color scanner, experiment with the 
Brightness setting in PageKeeper�s Scanner settings to get a good scan. 
Lighten the setting for thick, run-together text characters or dark 
backgrounds. Darken the setting for thin, broken text characters.

Use High-Quality Images

� Try to scan original documents rather than photocopies. Typeset, 
high-quality printed page images return the best OCR accuracy. 
With lesser-quality pages, OCR accuracy may be poorer. 

� Ask senders to select Fine or Best Mode when they send you a 
fax. 

� Page images should be free of notes, lines, or doodles. Anything 
that is not a printed character slows recognition, and any 
character distorted by a mark will be unrecognizable. 

http://www.caere.com/pagekeeper
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Rather than making annotations on your paper documents, make 
text, line and scribble annotations in PageKeeper View. PageKeeper 
annotations do not affect OCR accuracy.

� Text in page images should be reasonably clean and crisp. 
Characters should be separated from each other and not blotched 
together or overlapping.

� Text in page images should not be underlined. It is difficult to 
recognize underlined text because the underline changes the 
shape of descenders on the letters q, g, y, p, and j.

Working with PageKeeper Send Files
If you send documents as mail attachments or to a floppy disk from 
PageKeeper, you are prompted to make one of the following choices:

� Send the source document alone

� Send the source document along with PageKeeper information 
such as annotations

If you send a source document with PageKeeper information, a PK Send 
File (
�VWS) is created. This is a special PageKeeper file format that is 
comprised of the source document file and another file containing 
PageKeeper information. It can be opened on any computer that has 
PageKeeper installed. 

To open a PK Send File:

1 Double-click the PK Send File to open it in PageKeeper View.

PageKeeper View displays the content of the source document 
and any PageKeeper annotations. 

2 Choose Open Document for Editing in the File menu to open the 
source document in its own application.

The source application must be installed on your computer to 
open the source document.

PK Send Files are not managed by PageKeeper unless you add them 
back to PageKeeper�s folder system. 
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To add a PK Send File to PageKeeper:

1 Double-click the PK Send File to open it in PageKeeper View.

PageKeeper View displays the content of the source document 
and any PageKeeper annotations. 

2 Choose Add to PageKeeper�  in the File menu.

You are prompted to save the source document to a folder 
location on your computer. It is recommended that you select a 
folder on your local hard disk so that PageKeeper can keep 
track of any changes.

3 Select a file location for the document and click Save.

PageKeeper View automatically closes. A link to the saved 
document is added to the default PageKeeper folder. 

Customizing the Application Toolbar
On first launch, PageKeeper looks for the major applications installed on 
your computer and adds them to the Application toolbar. You can 
customize the toolbar by adding applications, deleting applications, and 
modifying the formats that applications will use to open documents.

To add an application button to the toolbar:

1 Open PageKeeper so you can see the Application toolbar.

2 Click your right mouse button over any area between an 
existing application button and the boundary of the toolbar. 

3 Choose Add Button...  in the menu that appears.

The Add Button dialog box appears.

4 Locate and select the 
�H[H file for the application you want to 
add. 

If PageKeeper does not recognize the application, you will be 
prompted to select button properties for the application.

Use the application buttons to open 
documents in different applications.

Print

Send 
Fax

Send 
Mail

PageKeeper 
View
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You can also drag application icons from the Windows desktop or 
Windows Explorer to add them to the Application toolbar. 

To change the properties of an application button:

1 Place your mouse pointer over the application button and click 
your right mouse button.

2 Choose Button Properties... in the menu that appears.

The Button Properties dialog box appears.

3 Change the properties as desired.

4 Click OK.

If an application converts a document to a different file format when 
it opens the document, the document will be opened under a 
different file name. Therefore, edits that you make will not affect the 
original document or the document link in PageKeeper. 

To delete an application button from the toolbar:

1 Place your mouse pointer over the application icon and click 
your right mouse button.

2 Choose Delete [application name] in the menu that appears.

The application button disappears from the toolbar.

The application tries to open 
selected document types using 
their original file formats.

Document types not selected 
in the list above will be 
converted and opened in 
this file format.
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Checking PageKeeper Jobs
When you scan or add documents to PageKeeper, they are put into a 
processing queue. This queue is managed by the PageKeeper Jobs 
application, which runs in the background.

You normally do not need to display PageKeeper Jobs. However, you 
may want to check on the status of jobs if you are adding many 
documents at once or if you are experiencing problems.

To display PageKeeper Jobs:

1 Locate the PageKeeper Jobs icon in the Windows taskbar.

If the taskbar is horizontal on your screen, the icon is located at 
the far right corner. If the taskbar is vertical on your screen, the 
icon is located at the bottom. 

If you cannot find the PageKeeper Jobs icon, the application may be 
closed. See page 71 for ways to restart it.

2 Double-click the PageKeeper Jobs icon. Or, click your right 
mouse button over it and choose Display Jobs  in the shortcut 
menu.

The PageKeeper Jobs window opens.

3 Choose Hide Jobs  in the Jobs menu to hide PageKeeper Jobs.

The PageKeeper Jobs application starts up with your computer and 
runs in the background so it can keep track of document changes. If 
you close PageKeeper Jobs, changes will not be tracked and all 
current jobs will be paused. Therefore, it is recommended that you 
hide the PageKeeper Jobs window rather than close it.

The current jobs 
are listed in the 
order they are 
being processed.
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You can restart PageKeeper Jobs in the following ways:

� Click Start  in the Windows taskbar and choose Programs � 
StartUp �PageKeeper Jobs .

� Restart your computer.

� Scan or add a document to PageKeeper. 

To change the processing order of jobs:

1 Display PageKeeper Jobs.

See page 70 for instructions. 

2 Click a job to select it.

3 Choose one of these commands in the Jobs menu:

� Move to Top

� Move Up One Position

� Move Down One Position

� Move to Bottom

4 Repeat steps 2 and 3 for other jobs as desired.

5 Choose Hide Jobs  in the Jobs menu to hide PageKeeper Jobs.

To cancel a job:

1 Display PageKeeper Jobs.

See page 70 for instructions. 

2 Click a job to select it.

3 Choose Delete in the Jobs menu.

The job disappears from the list and will not be processed. 

4 Choose Hide Jobs  in the Jobs menu to hide PageKeeper Jobs.

To pause processing of all jobs:

1 Locate the PageKeeper Jobs icon in Windows taskbar.

2 Click your right mouse button over the icon and choose Pause 
Processing  in the shortcut menu.

All PageKeeper jobs will stop until you resume processing. 

To resume processing of all jobs:

1 Locate the PageKeeper Jobs icon in the Windows taskbar.

2 Click your right mouse button over the icon and choose Resume 
Processing  in the shortcut menu.
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Supported Document Types
This section lists the document types that can be added to and exported 
from PageKeeper. 

Import Formats
You can add the following document types to PageKeeper�s folder 
system. See �Adding Documents to PageKeeper� on page 37 for 
instructions. 

You can add these types of image documents to PageKeeper: 

You can add these types of text documents to PageKeeper:

Adobe PDF (*.pdf) PC Paintbrush Multi-page 
(*.dcx)

FlashPix (*.fpx) Photoshop (*.psd)

GIF (*.gif) TIFF: Uncompressed, Packbits, 
Multi-page Packbits, G4 Fax 
(*.tif)

JPEG (*.jpg) Windows Bitmap (*.bmp)

PC Paintbrush (*.pcx)

Ami Professional 2.0, 3.0, 3.1 
(*.sam)

Microsoft Rich Text Format 
(*.rtf)

ANSI, ANSI Standard, ANSI 
Stripped (*.txt)

Microsoft Word for Windows 
6.0, 7.0 (*.doc)

ASCII, ASCII Standard, ASCII 
Stripped (*.txt)

Microsoft Write for Windows 
3.x (*.wri)

ASCII Comma Delimited (*.csv) OmniPage Document 7.0, 8.0 
(*.met) 

HTML Levels 1�3 (*.htm) Quattro Pro 1.0 (*.wb1)

Lotus 1-2-3 4.0, 5.0 (*.wk1, 
*.wk3, *.wk4)

WordPerfect for Windows 
6.1, 7.0 (*.wpd)

Microsoft  Excel for Windows 
5.0, 7.0 (*.xls)
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Export Formats
You can open documents in applications that support the following 
application formats. See �Opening Documents in Other Applications� 
on page 54 for more information.

You can export documents in these image application 
formats:

You can export documents in these text application formats:

FlashPix (*.fpx) PC Paintbrush Multi-page 
(*.dcx)

GIF (*.gif) Photoshop (*.psd)

JPEG (*.jpg) TIFF: Uncompressed, Packbits, 
Multi-page Packbits, Multi-page 
G4 Fax (*.tif)

PC Paintbrush (*.pcx) Windows Bitmap (*.bmp)

Ami Professional 2.0, 3.0, 3.1 
(*.sam)

Microsoft  Rich Text Format 
(*.rtf)

ANSI, ANSI Standard, ANSI 
Stripped (*.txt)

Microsoft  Word for Windows 
6.0, 7.0 (*.doc)

ASCII, ASCII Standard, ASCII 
Stripped (*.txt)

Microsoft WordPad (*.rtf)

ASCII Comma Delimited (*.csv) Microsoft  Write for Windows 
3.x (*.wri)

HTML Level 3 (*.htm) OmniPage Document 7.0, 8.0 
(*.met) 

Lotus 123 4.0, 5.0 ( *.wk1) Quattro Pro for Windows 1.0, 
5.0 (*.wb1)

Microsoft  Excel for Windows 5.0, 
7.0 (*.xls)

WordPerfect for Windows 6.1, 
7.0 (*.wpd)
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Uninstalling PageKeeper 
Sometimes uninstalling and then reinstalling PageKeeper and the Scan 
Manager will solve a problem. 

To uninstall from Windows NT, you must be logged in with 
administrator privileges.

To uninstall PageKeeper:

1 Exit PageKeeper.

2 Click Start  in the Windows taskbar and choose Programs�Caere 
Applications�Uninstall PageKeeper Standard .

3 Click Yes to confirm that you want to remove PageKeeper.

PageKeeper�s Uninstall program does not remove the current 
database structure (folders, document links, and clipped groups). To 
delete the database, complete steps 4 through 7. To keep your 
database intact, skip to step 7. 

Deleting PageKeeper�s database structure does not affect the source 
documents on your computer unless the source documents are 
located in the folders that are deleted in step 5.

4 Locate PageKeeper�s installation folder in Windows Explorer.

The default installation folder is 3DJH.HHS��. This folder does 
not get removed by the Uninstall program. 

5 Delete the following subfolders under the installation folder: 

?SNGDWDSDWK�

?V\VWHP�

6 Locate and delete the following file at the top level of your F�? 
drive:

7RSDVV6UY�GDW�

7 Restart your computer.

Some icons and program files might remain on your system if 
they have been renamed, modified, or moved to different 
locations.
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To uninstall the Caere Scan Manager:

1 Exit PageKeeper.

2 Click Start  in the Windows taskbar and choose 
Settings�Control Panel.

3 Double-click Add/Remove Programs .

4 Select Scan Manager 3.0  and click Add/Remove .

5 Click Yes to confirm that you want to remove the Scan Manager.

6 Restart your computer.
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Canceling PageKeeper Jobs 71
Changes, keeping track of 40
Checking PageKeeper Jobs 70
Clipped documents

copying 46
creating 43
opening 27
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toolbar 68

D
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Deinstalling the software 74
Deleting annotations 52
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Documents
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annotating 24, 50
clipping together 43
copying 46
copying text in 26
editing 53
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highlighting 51
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E
Editing documents 53
E-mailing documents 56
Error messages 60
Export formats, supported 73

F
Faxing from PageKeeper 55
Features of PageKeeper Pro 16
File formats supported 72
Files 40
Finding documents 30, 57
Finding text 30, 49
Folders

creating 21, 43
moving documents into 22
My Folders  4, 15, 20, 43
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G
Getting online help 9
Getting started 20
Grouping documents together 43

H
Hard disk space

problems 61
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Highlighting documents 51
Home page for Caere 10

I
Images

options for saving 36
performing OCR on 65
scanning documents into 

PageKeeper 38
Import formats, supported 72
Installation

installing PageKeeper 13
installing the Scan Manager 14

Internet
adding Web pages to 

PageKeeper 42
opening Web pages from 

PageKeeper 42

L
Launching PageKeeper 15
Line annotations 52
Links to source documents 40
Low disk space problems 61
Low memory problems 62

M
Mailing from PageKeeper 56
Memory
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requirements 12

Minimum system requirements 12
Moving documents into folders 22
My Folders  4, 15, 20, 43

N
New Document settings 36
New folders, creating 21, 43

O
OCR

improving accuracy 66
performing in the background 

65
OmniPage Pro 66
Onscreen error messages 60
Opening documents

for editing 53
in other applications 54
in PageKeeper 49
in PageKeeper View 23
in their source applications 53

Optical character recognition
see OCR

Options dialog box 6, 34
Organizing documents 43 to 48
Original document files 40

P
PageKeeper

getting started exercises 20
installing 13
opening documents in 49
settings 34
starting 15
system requirements 12
uninstalling 74

PageKeeper Find 8
PageKeeper Jobs 70
PageKeeper Pro

compatibility with previous 
versions of PageKeeper 17

features 16
PageKeeper View 48

Annotation toolbar 7
copying items in 50
finding text in 49
opening a clipped group in 49
opening documents in 23
thumbnails in 7

PK Scan button 8
PK Send Files 67
Preferences settings 35
Previous versions of PageKeeper

upgrading from 3
Printing from PageKeeper 55
Product support services 10

R
RAM requirements 12, 62
Running PageKeeper 15

S
Save Image settings 36
Scan Manager

drivers 63
installing 14

Scanned images
copying text from 26

Scanner drivers
supplied by Caere 63
supplied by the manufacturer 

62
Scanner settings 35
Scanning

automatically with an ADF 39
from the PageKeeper desktop 

38
system crash during 63
with an ADF 39
with the PK Scan button 39

Scribble annotations 52
Searching for documents 57
Selecting a scanner 14
Selecting settings 34
Sending a fax 55
Sending mail 56
Setting up your scanner 62
Settings 34 to 36
Source documents 40
Standard toolbar 5
Starting PageKeeper 15
STP files

adding PK Send Files back to 
PageKeeper 67

working with PK Send Files 67
Support services 10
Supported document types 72
System requirements 12

T
Technical information 59
Technical support services 10
Text annotations

adding to documents 51
finding documents with 57
finding in PageKeeper View 49
sample exercise with 24
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PageKeeper 29

Text information 65
Thumbnails

for new documents 37
problems with 61

Toolbars
Annotation 7
Application 5
Standard 5

Tracking documents 40
Troubleshooting

general solutions 60
low disk space problems 61
low memory problems 62
problems connecting 

PageKeeper to your scanner 
63

product support services 10
system crash during scanning 

63
thumbnails that indicate 

problems 61
uninstalling the software 74

Tutorial
Add a Text Document to 

PageKeeper 29
Create a Folder 21
Find a Document 30
Move Documents into a Folder 

22
Work in PageKeeper View 23
Work with a Clipped Group 27

TWAIN scanners 64

U
Unclipping documents 45
Uninstalling the software 74
Upgrading

from previous versions of 
PageKeeper 17

to PageKeeper Pro 16
User interface 4

W
Web

adding Web pages to 
PageKeeper 42

Caere site 10

opening Web pages from 
PageKeeper 42

Windows NT
memory requirements for 12

World Wide Web
see Web
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